DigiTech Home

My Account

Help

Contact Support

FAQ FAQs

Member Music

Message Board

Patches & Settings

 

Report A Problem

Report Abuse

 

 

 

 

login | create account

RP1000 Thread :: x-edit problems 

(requires login)

Author

Message

Scoop481

member since: 09/11/2012
messages: 4
 

Subject:

x-edit problems

09/11/2012


Hi

Hopefully someone can help, I got an RP 1000 today and I installed x-edit 2.5 for intel mac, the software installs fine but whenever I try to launch the software I get the following message: X-Edit 2.5 quit unexpectedly.

Im using the latest version of Mac OS which I assume is going to be to blame here usually is.

But if someone knows a quick fix I would be grateful as I want to start messing with some presets through the UI.

THanks in advance

Mike Dee

member since: 12/05/2010
messages: 25
 

Subject:

Re: x-edit problems

09/11/2012


Did you plug in your usb before opening the software?

Scoop481

member since: 09/11/2012
messages: 4
 

Subject:

Re: x-edit problems

09/11/2012


Tried plugging in before and after re-installed rolled back on time machine still no joy. :(

Scoop481

member since: 09/11/2012
messages: 4
 

Subject:

Re: x-edit problems

09/11/2012


I guess I wont be able to download any patches or be able to edit in the easy way as the software doesnt work for me I try bootcamp into windows 7 see if that helps, not my prefered solution though I hate windows

Scoop481

member since: 09/11/2012
messages: 4
 

Subject:

Re: x-edit problems

09/12/2012


It seems I was right about the compatability between X-Edit and Mountain Lion OS, as when I switched from Mac to Windows 7 the software worked instantly.

At least now I can edit and download/upload patches.

mannydingo

member since: 02/11/2009
messages: 1746
 

Subject:

Re: x-edit problems

09/12/2012


Better a way you're not as happy with than no way at all.

beezner777

member since: 09/16/2012
messages: 1
 

Subject:

Re: x-edit problems

09/16/2012


I'm also having this problem.
I had X-edit for Snow Leopard and it worked fine, but when I switched to Mountain Lion, unexpectedly quit.....
unfortunately I don't have any Windows discs, so I can't do Bootcamp

rexmundi

member since: 10/19/2012
messages: 1
 

Subject:

Re: x-edit problems

10/19/2012


same problem here =(

Guitrax

member since: 10/31/2012
messages: 2
 

Subject:

Re: x-edit problems

10/31/2012


same problem,when an update of the program??????

jeffrev01

member since: 02/20/2013
messages: 2
 

Subject:

Re: x-edit problems

02/20/2013


I have the same issue and yes, it is probably an issue with X-Edit being incompatible with Mountain Lion. I did find a workaround that involves using GarageBand to open X-Edit. Check out this link to the Mac Forums and you will find instruction on how to open X-Edit and customise settings on your Mac. The only problem is that you have to save the settings using the save button on the RP500, not in the software. Still, it does work until Digitech gets off their butts and fixes the issue.

http://bit.ly/Y7y1Ok

Guitrax

member since: 10/31/2012
messages: 2
 

Subject:

Re: x-edit problems

03/07/2013


...and you cannot load presets....

(requires login)

Vote on this thread:

Mark this as a "Sticky" thread.
Don't mark this as a sticky thread.

(requires login)

 

© 2014 DigiTech®. All Rights Reserved.

Sound Community